OpenSSL new bugs

OpenSSL, fix a bug and add two more

So yeah .. just recently, we upgraded openssl due to a bug, and also struggling to make httpv2 work for Chrome users which now only supports ALPN. But now we need to update again.
Yeah, so while fixing CVE-2016-6307, two new vulnerabilities have been added. Namely, CVE-2016-6309 and CVE-2016-7052. You can read more about them here

Now now, since we are Debian users, i’m gonna tell you just this. Add the sury.org repo to your sources.list or in sources.list.d and keep up with the packages they provide.
Add the sury.org repo for Jessie:

then just go on with the apt-get update.
So now we have version 1.0.2j

Leave a Reply